HTML

Deutsch: Konfiguration/Installation: -Mach eine Kopie der map-koeln-regierungsbezirk/config-sample.php und benenne Sie nach map-koeln-regierungsbezirk/config.php um. -bearbeite die neu erstellte map-koeln-regierungsbezirk/config.php – setzen Sie die korrekten Pfade und URLs zu Ihrer Website, – Sie können die Farben, Größe, etc. ändern. Links und Tooltips erstellen. -folgenden code an die Stelle Ihrer Webseite einfügen an der die Karte angezeigt werden […]

zusätzliche Texte

Der Tab zusätzliche Texte beinhaltet alle Texte die nicht mit einer Region verknüpft sind. Dies kann der Name der Karte sein oder zusätzliche Texte am Rand der Karte. Label: Feld für Bezeichnungen Font-Family: Schriftfamilie zB. Times New Roman, Arial, etc. ( Schriften müssen auf Server installiert oder extern verknüpft sein ) Schriftgröße: Schriftgröße ändern Schrift […]

Standardfarben Text

Originalfarbe ‚#ffffff‘: zeigt die Standardfarbe Text – Grundeinstellung Disabled Color: Textfarbe bei deaktivierte Flächen Default Color: Regionen-Standard-Textfarbe Hover Color: Regionen-Standard-Textfarbe beim berühren mit der Maus Bei manchen Karten werden Bezeichnungen ausserhalb Regionen/Länder angezeigt. Diese werden dann zusätzlich ein einem eigenen Block hier gezeigt siehe Screenshot hier Originalfarbe ‚#ffffff‘ und Originalfarbe ‚#808080‘:

Standardfarben

Default Fill Color: Standard Kartenfarbe – Im Tab Region/Flächen kann diese Farbe für die jeweile Region/Fläche überschrieben werden Default Stroke Color: Standard Randfarbe für Regionen Hover Fill Color: Standard Farbe beim berühren mit der Maus – Im Tab Region/Flächen kann diese Farbe für die jeweile Region/Fläche überschrieben werden Hover Stroke Color: Standard Radfarbe beim berühren […]

Konfiguration

Es können jeweils mehere Konfigurationen angelegt werden. Unter Name, Titel, Config-Name etc. werden unterschiedliche Konfigurationen benannt. Unter Width und Height wird der Maximalwert angegeben die die Karte haben darf. Responsive: Karte responsive schalten an/aus Liste mobile Geräte: manchmal ist es schwer die einzelnen Regionen auf dem Smartphone oder Tablet´s zu treffen. Hier kann auf eine […]

Allgemeines zum Bearbeiten

Im Algemeinen werden alle Plugin´s und Module bei Image-maps.de gleich bearbeitet. Der einzige Unterschied liegt bei der Intsallation der jeweilen Content Managemant Systemen ( CMS ) Die CMS WordPress, Joomla, Contao, Typo3, Drupal werden in der Dokmentation zusammengefasst. Das HTML Plugin wird seperat dokumentiert.  

Kann ich das HTML5 MapPlugin auch ohne PHP Nutzen?

Diese Frage wird uns des Öfteren gestellt. Ja man kann! Zum eigentlichen anzeigen der Karte wird kein PHP benötigt. Ich werde Ihnen an einem Beispiel zeigen wie Sie eine Karte erzeugen ohne dass später PHP auf Ihrem Server installiert ist. Sie brachen lediglich ein PHP fähiges System um die Karte mit all ihren Einstellungen generieren […]

Contao

Contao Map Modul installieren Um dieses Map Modul für zu installieren, muss eine funktionierende Version von Contao 4.x bereits installiert sein. Stellen Sie sicher, das Ihre installierte Contao 4.x oder höher ist. Sie müssen auch PHP Version 7.4+ (neueste Patch-Version) und MySQL 8.0 haben, damit das Map Modul vollständig funktionieren kann. Wenn Einstellungen nicht sofort […]

Typo3

Manuelle Installation – Ordner kopieren auf FTP Wenn der Inhalt Ihres Zipfiles einen Ordner mit dem Namen der Karte enthält kopieren Sie diesen in folgendes Verzeichnis Ihres Servers: Via FTP: /var/www/typo3/htdocs/typo3conf/ext/ Danach muss noch das Plugin aktiviert werden. Dieses kann dann man im Reiter „Erweiterungen“ aktivieren. Installation unter TYPO3 Version 10.4.x aus einer Zip Datei […]

Joomla 2.5 / 3.x

Installation Joomla Map Modul Um dieses Map Modul zu installieren, muss eine funktionierende Version von Joomla bereits installiert sein. Stellen Sie sicher, Ihre installierte Joomla 3.0 Version oder höher ist. Sie müssen auch PHP 5.2.4 oder höher (empfohlen ist php 5.3+) und MySQL 5.0 haben, damit das Map Modul vollständig funktionieren kann.   Die Installation […]

WordPress

WordPress Map Plugin installieren Um dieses Mapplugin zu installieren, muss eine funktionierende Version von WordPress bereits installiert sein. Stellen Sie sicher, das Ihre installierte WordPress-Version 3.8 oder höher ist. Sie müssen auch PHP 5.3+ haben, damit das Mapplugin vollständig funktionieren kann. Wenn Einstellungen nicht sofort übernommen werden, leeren sie den Cache Ihres Browser etc! Installation […]