Joomla 2.5 / 3.x

Installation Joomla Map Modul

Joomla 3 Map Modul installieren
Joomla 3 Map Modul installieren
Joomla 3 Map Modul installieren
Joomla 2.5 Map Modul installieren

Um dieses Map Modul zu installieren, muss eine funktionierende Version von Joomla bereits installiert sein. Stellen Sie sicher, Ihre installierte Joomla 3.0 Version oder höher ist. Sie müssen auch PHP 5.2.4 oder höher (empfohlen ist php 5.3+) und MySQL 5.0 haben, damit das Map Modul vollständig funktionieren kann.

 


Die Installation des Map Modul´s zwischen Joomla 3 und der
Joomla Version 2.5 unterscheiden sich NICHT und werden hier auch nicht weiter beschrieben.

Achtung: Wenn im Joomla Backend das Modulformular nicht geöffnet wird, fügen Sie folgende Zeile in Ihre .htaccess Datei auf Ihrem FTP-Webspace ein:

php_value max_input_vars 5000

Der Wert 5000 kann angepasst werden und dient hier nur als Beispiel

Wenn Einstellungen nicht sofort übernommen werden, leeren Sie den Cache Ihres Browser etc!

Installation

Um ein Joomla MapModul zu installieren, laden Sie es in den Installer im Backend Ihrer Joomlainstallation

Joomla Modul hochladen und Installieren
1. Joomla Modul hochladen und Installieren
Joomla Modul laden und aktivieren
2. Joomla Modul laden und aktivieren
aktivieren und positionieren
3. Joomla Modul aktivieren und positionieren
4.Joomla Modul Menu zuweisen
4.Joomla Modul Menu zuweisen
Dieser Eintrag wurde veröffentlicht am . Setzte ein Lesezeichen permalink.